Start a new topic

MIDI devices not being recognized

Using the latest version of EMU

MIDI devices are not being recognized. This includes virtual ports such as LoopMIDI and physical devices connected through USB. I also bought the premium license as I thought that may be the issue but no luck. This was extremely disappointing as I had a show this past weekend and I could not trigger program changes through MIDI. 

1 person has this problem

Thanks for bringing this up. Can you please provide a screenshot showing your licensing page in EMU settings, as well as the OS you are using? That will be extremely helpful to both try to recreate the problem you are experiencing and also to help you troubleshoot. 

I went ahead and made a support ticket for this instead of posting my license details in this thread. Ticket # is 8680. I figured the issue would get more visibility from the devs if I posted here as well though. What's interesting is MIDI devices worked just fine for me earlier in the beta phase. This is on Windows 11

I have the same issue. MIDI devices aren't seen on Windows 10, Windows 11, or macOS 12.4. I've tried USB MIDI devices and rtpMIDI going Windows-to-Windows or rtpMIDI on Windows to MIDI Network on Mac. I also thought it was being on the free (from the beta days) license, but had a hardware device that entitled me to a three months of premium, so I tried that, but no difference. I also haven't been able to get Ableton Live to see the VST plugin, but that's another issue. I may try a reinstall of EMU next.

Hey Noah,
Did you have any improvement after the reinstall?

If you're still having the issue a copy of your EMU log would be helpful.

I've continued to have issues with this. Latest log attached. Note that I had no issues during much of the beta.... there was something introduced in the software right around the time of the paid subscription update that broke MIDI device recognition. 

Login or Signup to post a comment